My Oracle Support Banner

OPSS - Installing OBIEE 12c Fails with: Configure BI Failed with JPS-01027: Cannot get credential map. Reason oracle.security.jps.service.policystore.PolicyStoreException: javax.persistence.PersistenceException: java.lang.NegativeArraySizeException. (Doc ID 2558076.1)

Last updated on AUGUST 12, 2021

Applies to:

Oracle Platform Security for Java - Version 12.1.3.0.0 and later
Business Intelligence Server Enterprise Edition - Version 12.2.1.0.0 and later
Information in this document applies to any platform.

Symptoms

Error while installing Oracle Business Intelligence Suite Enterprise Edition (OBIEE) 12C, during domain configuration:

(x) BI Configuration
    . Error
       Config Action BI Configuration failed
 
       Configure BI Failed with  JPS-01027: Cannot get credential map. Reason oracle.security.jps.service.policystore.PolicyStoreException: javax.persistence.PersistenceException: java.lang.NegativeArraySizeException.


The install<date/time>log shows:

 

 

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.