My Oracle Support Banner

UtilSession Failed: Interim Patch XXX Requires Prerequisite Patch(es) YYYY Which are not Present in the Oracle Home. (Doc ID 2562747.1)

Last updated on OCTOBER 09, 2020

Applies to:

Oracle WebLogic Server - Version 12.2.1.3.0 and later
Information in this document applies to any platform.

Symptoms

Failure during prerequisite check while installing an overlay patch.

A PSU was recently installed and successfully completed.

Then tried to install an overlay patch which got prerequisite check error message, message suggest the patch being installed requires another patch  which was not present in the Oracle Home.

 

Here an example how the output of a patch failed install due to prerequisite looks like:




Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.