My Oracle Support Banner

WLS PSU July 2019 for 12.1.3.0 and 12.2.1.3 is Conflicting with Previously Applied CVE-2019-2729 and CVE-2019-2725 Patches (Doc ID 2566635.1)

Last updated on JUNE 01, 2020

Applies to:

Oracle WebLogic Server - Version 12.1.3.0.0 to 12.2.1.3.0 [Release 12c]
Information in this document applies to any platform.

Symptoms

Previously applied these patches for WebLogic Server 12.2.1.3:

Patch 29016089 = April 2019 PSU for WLS 12.2.1.3

Patch 29921455 = Patch for CVE-2019-2729

Now trying to apply the following newer patch :

Patch 29814665 = July 2019 PSU for WLS 12.2.1.3

OPatch is reporting a conflict between 29921455 and 29814665 even though the readme for July 2019 PSU includes CVE-2019-2729 on the bugs fixed list:

 

  
  • The July 2019 PSU will not apply without a conflict on the interim CVE patches previously applied.
  • Cause

    To view full details, sign in with your My Oracle Support account.

    Don't have a My Oracle Support account? Click to get started!


    In this Document
    Symptoms
    Cause
    Solution
    References

    My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.