My Oracle Support Banner

Is there any JDK Requirement for Coherence*Extend Nodes Running In Java Vs Regular Coherence Nodes? (Doc ID 2576381.1)

Last updated on JULY 28, 2020

Applies to:

Oracle Coherence - Version 12.1.2.0.0 and later
Oracle WebLogic Server - Version 12.1.2.0.0 and later
Information in this document applies to any platform.

Goal

Does Coherence*Extend nodes running in Java have the same JDK requirements like "regular" Coherence nodes ?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.