My Oracle Support Banner

[WARNING] OUI-67160:ApplySession For Patch ID '29928100' (Doc ID 2591449.1)

Last updated on JULY 10, 2020

Applies to:

Oracle Business Process Management Suite - Version 12.1.3.0.0 and later
Information in this document applies to any platform.

Symptoms

When attempting to install a Patch in some environments, the following message is seen:

ERROR
-----------------------
[Sep 13, 2019 4:59:40 AM] [WARNING] OUI-67160:ApplySession for patch ID '29928100': Could not back up following actions for patch rollback:
  1) Didn't back up entry [oracle/tip/pc/services/translation/framework/XlatorHelper.class, ] from file BamServer.ear:BeamAdapter.rar:bpm-infra-11.1.1.4.0.jar
  2) Didn't back up entry [APP-INF/classes/beam_server.properties, ] from file BamServer.ear

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.