My Oracle Support Banner

OAM 12c Upgrade - INVALID OAM KEYSTORE CONFIGURATION (Doc ID 2592941.1)

Last updated on OCTOBER 02, 2019

Applies to:

Oracle Access Manager - Version 12.2.1.3.0 and later
Information in this document applies to any platform.

Symptoms

After OAM has been upgraded to 12c from 11.1.2.3.0, oam_admin application is not getting deployed with below error while starting wls admin server

<Warning> <HTTP> <BEA-101162> <User defined listener oracle.security.am.lifecycle.ApplicationLifecycle failed:

oracle.security.am.common.utilities.exception.AmRuntimeException: Component

Bootstrap Failed.

oracle.security.am.common.utilities.exception.AmRuntimeException: Component Bootstrap Failed

Caused By: java.lang.reflect.InvocationTargetException

Caused By: oracle.security.am.install.AMInstallException: Invalid OAM Keystore configuration



Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.