My Oracle Support Banner

Webcenter Sites 11.1.1.8.0 Compatibility With OpenJDK (Doc ID 2614690.1)

Last updated on NOVEMBER 27, 2019

Applies to:

Oracle WebCenter Sites - Version 11.1.1.8.0 and later
Information in this document applies to any platform.

Goal

Is Oracle WebCenter Sites 11.1.1.8.0 compatible with OpenJDK. In case it is, please tell us wich versions are supported and certified?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.