My Oracle Support Banner

Upgrade to OPatch 13.9.4.2.1 Failed With "prerequisites were found to be missing: nginst_core - 13.9.2.0.0" (Doc ID 2623262.1)

Last updated on OCTOBER 06, 2021

Applies to:

Oracle WebLogic Server - Version 12.2.1.3.0 to 12.2.1.3.0 [Release 12c]
Information in this document applies to any platform.

Symptoms

The upgrade to OPatch 13.9.4.2.1 failed with the following error:

 

It was found that this environment has been upgraded multiple times. For example, the issue occurs with the following steps.

  1. Install WebLogic 12.2.1.3.0 - OPatch version is 13.9.2.0.0
  2. Upgrade to 13.9.4.0.0
  3. Upgrade to 13.9.4.2.0
  4. Upgrade to 13.9.4.2.1


The error occurred in the step 4.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.