My Oracle Support Banner

Fusion Middleware Reconfig Wizard Fails With Error "CFGFWK-20850: The domain is already at the current version" While Upgrading the Domain From 12.2.1.x to 12.2.1.4.0 (Doc ID 2623985.1)

Last updated on JANUARY 24, 2020

Applies to:

Oracle Fusion Middleware - Version 12.2.1.0.0 to 12.2.1.4.0 [Release 12c]
Information in this document applies to any platform.

Symptoms

While running reconfig wizard to upgrade domain from 12.2.1.x to 12.2.1.4, it return the below errors.

Error screenshot:

Changes

 Following the below OTN link for the upgrade steps:

https://docs.oracle.com/en/middleware/fusion-middleware/12.2.1.4/asmas/planning-upgrade-oracle-fusion-middleware-12c.html#GUID-1B86A825-0448-4245-BEA4-0019AEE8AB54

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.