My Oracle Support Banner

Web Browser is Looping/Redirecting when Connecting to WebLogic AdminServer Console (Doc ID 2646637.1)

Last updated on MARCH 16, 2021

Applies to:

Oracle WebLogic Server - Version 12.1.3.0.0 to 12.1.3.0.0 [Release 12c]
Information in this document applies to any platform.

Symptoms

When attempting to change the URL from a WebLogic 12.2.1.3 Domain's AdminServer Console to a WebLogic 12.1.3 Domain's AdminServer Console, the browser proceeds to spin/load and eventually fails with the following error.

Cannot reach this page
Make sure the web address <HOSTNAME> is correct

The initial access and navigation on the 12.2.1.3 environment works fine. The issue occurs when the URL is modified to point to the 12.1.3 environment. The same behavior is seen when a new tab is used in the same browser window.
If a new browser is opened, the 12.1.3 environment can be accessed. If the URL is then changed to 12.2.1.3 environment, it also can be accessed. This means the behavior is only seen when going from 12.2.1.x to 12.1.3(or lower). Put another way, newer version to older version.

 

Changes

 SAML is configured to log the user in automatically.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.