My Oracle Support Banner

Studio ODI-26210 Message at Startup after Applying a Bundle Patch to ODI 12.2.1.4.0 (Doc ID 2651345.1)

Last updated on MAY 04, 2020

Applies to:

Oracle Data Integrator - Version 12.2.1.4.0 and later
Oracle Data Integrator on Marketplace - Version 2.0.1 and later
Oracle Data Integrator Cloud Service - Version 17.2.1 and later
Information in this document applies to any platform.

Symptoms

 After applying any of the available Bundle Patches (BP) on top of the Oracle Data Integrator (ODI) 12.2.1.4.0 release, logging into the repositories with Studio results in a pop-up with the following message:

ODI-26210: The repository contains map component and KM definitions that are older than the ones supported by current client version.
Clicking Yes will continue the login and the map component definitions will be updated.
Clicking No will disconnect from the repository without updating. Do you want to continue?

Changes

This can occur after applying a Bundle Patch on top of ODI 12.2.1.4.0.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.