My Oracle Support Banner

After WLS 12.2.1.4.0 Upgrade Error Occurs when Selecting BLOB from Oracle DB (Doc ID 2658130.1)

Last updated on APRIL 29, 2020

Applies to:

Oracle WebLogic Server - Version 12.2.1.4.0 to 12.2.1.4.0 [Release 12c]
Information in this document applies to any platform.

Symptoms


When upgrading from WLS 12.2.1.3.0 to WLS 12.2.1.4.0 and after that, with the same applications, started to get errors as the one below when fetching BLOBs from Oracle database.

Exception:




Changes

 The Weblogic server was upgraded from version 12.2.1.3 to version 12.2.1.4.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.