My Oracle Support Banner

OHS 12.2.1.4 Fails to Start with Error "No comments are allowed here" After Successful Upgrade From 12.1.3.0.0 To 12.2.1.4.0 (Doc ID 2675337.1)

Last updated on MAY 29, 2020

Applies to:

Oracle HTTP Server - Version 12.2.1.4.0 to 12.2.1.4.0 [Release 12c]
Information in this document applies to any platform.

Symptoms

Oracle HTTP Server was successfully upgraded from 12.1.3.0.0 to 12.2.1.4.0 on Linux OS.
However, when trying to start OHS using the startComponent.sh script the process fails and the ohs_nm.log file shows the following syntax error:




Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.