My Oracle Support Banner

After an APEX Upgrade Can One Still Use an Old JQuery Version? (Doc ID 2701126.1)

Last updated on AUGUST 14, 2020

Applies to:

Oracle Application Express (APEX) - Version 5.0.4.00 and later
Information in this document applies to any platform.

Goal

 Upgraded APEX from 4.2 to 5.0. Some of the APEX pages are using jQuery version 1.7.1 and jQuery UI version 1.8.14.

 APEX 5.0 is using jQuery 2.2.3. and jQuery UI 1.10.4.
   
  Question:   Is it Supported to reference an old jQuery version (at least at the page level)?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.