My Oracle Support Banner

Unable to Update an ADF Versioned Application After WebLogic Upgrade to 12.2.1.2.0 from 10.3.6.0 (Doc ID 2702299.1)

Last updated on AUGUST 19, 2020

Applies to:

Oracle WebLogic Server - Version 12.1.3.0.0 to 12.2.1.4.0 [Release 12c]
Information in this document applies to any platform.

Symptoms

Unable to update an ADF versioned application after WebLogic upgrade to 12.2.1.2.0 from 10.3.6.0. Following error observed in Admin Console:

 Issue not observed for non versioned application.

Changes

Upgrade WebLogic to 12.2.1.2.0 from 10.3.6.0.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.