My Oracle Support Banner

Error "Invalid command 'SSLProxyCheckPeerCN', perhaps misspelled or defined by a module not included in the server configuration" While Starting Oracle HTTP Server (Doc ID 2704426.1)

Last updated on AUGUST 25, 2020

Applies to:

Oracle HTTP Server - Version 12.2.1.3.0 and later
Information in this document applies to any platform.

Symptoms

After upgrading from 11.1.1.9 to 12.2.1.3, Oracle HTTP Server (OHS) fails to start with the below error :

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.