My Oracle Support Banner

Post Upgrade to 12.2.1.4 Proxy WSDLs are Invalid (Doc ID 2740237.1)

Last updated on JANUARY 04, 2021

Applies to:

Oracle Service Bus - Version 12.2.1.4.0 and later
Information in this document applies to any platform.

Symptoms

On : 12.2.1.4.0 version, OSB Core Functionality

Upgrade issue 12.2.1.4

After version upgrade many wsdl urls are not loading and throwing 500 error. Same urls are working in 12.2.1.2 environments. Proxy endpoint uri start with / are working and with out / are not working.


Error:
Error 500--Internal Server Error


Error 500--Internal Server Error

com.bea.wli.config.component.NotFoundException: The requested url was not found on this server.

 

Changes

 Upgrade to 12.2.1.4

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
 Error 500--Internal Server Error
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.