My Oracle Support Banner

Too Many Parse Errors "select Patch_applied From Apex_release" in Database alert log (Doc ID 2750117.1)

Last updated on FEBRUARY 08, 2021

Applies to:

Oracle REST Data Services - Version 18.2 and later
Information in this document applies to any platform.

Symptoms

Apex is not installed in Oracle Database.
APEX SQL statement "select patch_applied from apex_release" is being issued to the database via ORDS.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.