My Oracle Support Banner

Error "Minimum driver version 21.0 required" While Integrating Instant Client With SQL Developer 20.4.1 (Doc ID 2759637.1)

Last updated on MARCH 12, 2021

Applies to:

Oracle SQL Developer - Version 20.4.1 and later
Generic Windows

Symptoms

On : SQL Developer 20.4.1 version, Installation Issues
OS : Microsoft Windows x64 (64-bit) 10

SQL Developer 20.4.1 gives below error when adding instant client which is lower than version 21.0

ERROR
---------
Testing checking Oracle JDBC driver version ... Failed: Minimum driver version 21.0 required, specified driver version is 19.10.0.0.0



 

Changes

 This is new Install of SQL Developer version 20.4.1

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.