My Oracle Support Banner

SQLcl Incompatible Version Of Libocijdbc[Jdbc:193000, Jdbc-OCI:199000] (Doc ID 2762640.1)

Last updated on MARCH 30, 2021

Applies to:

Oracle SQLcl - Version 19.2 and later
Information in this document applies to any platform.

Symptoms

Trying to make OCI/Thick connections in SQLcl results in below error

Incompatible version of libocijdbc[Jdbc:193000, Jdbc-OCI:199000

Changes

 Configured Oracle Client/Instant Client 19.9 for SQLcl 20.3.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.