My Oracle Support Banner

Applying ODI Deployment Archive Fails on 12.2.1.3 After Applying Bundle Patch 32040885 (Doc ID 2766098.1)

Last updated on APRIL 05, 2021

Applies to:

Oracle Data Integrator - Version 12.2.1.3.210119 and later
Information in this document applies to any platform.

Symptoms

When applying a Patch Deployment Archive to a destination Oracle Data Integrator (ODI) environment running 12.2.1.3.210119, the following ODI-11013 error occurs:

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
 Workaround
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.