My Oracle Support Banner

OGG For Bigdata Integrate With Solace Via JMS Handler ERROR: SEVERE: List Is Not Supported (Doc ID 2772699.1)

Last updated on FEBRUARY 11, 2022

Applies to:

Oracle GoldenGate Big Data and Application Adapters - Version 19.1.0.0.0 and later
Information in this document applies to any platform.

Symptoms

On OGG 19.1 for Bigdata, the below error is seen in replicat report file when attempting to sync message to Solace (event broker) via JMS Handler,
however, the replicat doesn't abend, the connection is good and the data can push to Solace as well. the full error message is below:

 

Changes

No changes were made, it is a new environment.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.