My Oracle Support Banner

After Upgrading From WebLogic 10.3.6 to 12.2.1.4 The Application is Giving Error "Java.lang.ClassNotFoundException: Com.bea.core.repackaged.aspectj.util.ConfigParser$ParseException" (Doc ID 2774348.1)

Last updated on MAY 16, 2022

Applies to:

Oracle WebLogic Server - Version 12.2.1.4.0 to 12.2.1.4.0 [Release 12c]
Information in this document applies to any platform.

Symptoms


After upgrading from WebLogic 10.3.6 to 12.2.1.4, application prompts the following error:

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.