My Oracle Support Banner

OPSS : 12.2.1.3 Patch Conflict With Patch 27479453 , 32397127 and also patch conflicts 27479453 and 30922486 (Doc ID 2775735.1)

Last updated on JUNE 04, 2021

Applies to:

Oracle Platform Security for Java - Version 12.2.1.3.0 and later
Business Intelligence Server Enterprise Edition - Version 12.2.1.4.201216 to 12.2.1.4.201216 [Release 12g]
Information in this document applies to any platform.

Symptoms

OPSS 12.2.1.3  - Apply the patch  27479453

try apply the 12.2.1.3.210421 OPSS Bundle Patch 32397127. Not able to apply the above bundle patches, seeing following Error

 OUI-67301:Following patches have conflicts: [ 27479453 32397127]

OR

try apply the 12.2.1.3.201020 OPSS bundle patches 30922486. Not able to apply the above bundle patches, seeing following Error

OUI-67301:Following patches have conflicts: [ 27479453 30922486 ]

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.