My Oracle Support Banner

OAM importPolicyDelta WLST Command Fails to Import Advanced Authentication Rules (Doc ID 2808441.1)

Last updated on SEPTEMBER 21, 2021

Applies to:

Oracle Access Manager - Version 12.2.1.4.201201 and later
Information in this document applies to any platform.

Symptoms

When attempting to import policy data from one system to another using the importPolicyDelta WLST command, authentication policies are imported without advanced authentication rules if any are defined.  The same policies are imported correctly when the importPolicy WLST command is used.  No error is reported on the import.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.