My Oracle Support Banner

How do I use OpenSSL certificates with Oracle Phaos SSLava? (Doc ID 281837.1)

Last updated on NOVEMBER 13, 2019

Applies to:

Oracle Application Server Single Sign-On - Version 9.0.4.3 and later
Information in this document applies to any platform.

Goal

 This article describes how to use keys and certificates generated with OpenSSL in conjunction with Oracle Phaos SSLava Standard Edition (version 1.2.3 or higher) or Oracle Phaos SSLava Platform Edition (version 2.2.3 or higher). JDK 1.2 or higher is also required.

FIX

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.