My Oracle Support Banner

AL32UT8 Errror when Running RCU for WCC 12.2.1.4 (Doc ID 2824987.1)

Last updated on NOVEMBER 30, 2021

Applies to:

Oracle WebCenter Content - Version 12.2.1.4.0 and later
Information in this document applies to any platform.

Goal

While running RCU for WCC 12.2.1.4, the following error occurs.

"The selected database is not configured to use the AL32UTF8 character set. Oracle Strongly recommends using the AL32UT8 character set for databases that support Oracle Fusion Middleware."

Will we incur in any issues if we proceed with the product install? Will we have any patches that were not supported or will we have any incompatibility issues in the future?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.