My Oracle Support Banner

ODI Studio with BP 12.2.1.4.210321 or Later Incorrectly Allows Connections to Older ODI 12.2.1.3 / ODI 12.2.1.2.6 Repositories (Doc ID 2836138.1)

Last updated on JANUARY 26, 2022

Applies to:

Oracle Data Integrator - Version 12.2.1.4.210321 and later
Information in this document applies to any platform.

Symptoms

Using Oracle Data Integrator (ODI) Studio 12.2.1.4.210321 or later, it is possible to connect to any old ODI 12.2.1.3.x or even to ODI 12.2.1.2.6 repository.

Attempting to connect results in the following warning:

 

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.