My Oracle Support Banner

How to Validate Security Vulnerabilities Patch Requirements For Coherence Based on Security Team Report? (Doc ID 2846271.1)

Last updated on FEBRUARY 04, 2022

Applies to:

Oracle Coherence - Version 12.2.1.4.0 and later
Information in this document applies to any platform.

Goal

User asked that their security area has detected vulnerabilities in coherence and gave an internal report. The document explains, what is required for each vulnerability? Or what it is about and some ways to mitigate / resolve?

Could coherence support tell us what we should do about them?
Are those internal recommendations OK?
Is it necessary to apply what is detailed or not?

If support needs information about our infra coherence, which is not in the documents, please tell us so we can detail it.


 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.