My Oracle Support Banner

FRM-41214 FRM-41217 When calling run_report_object after AIX patching (Doc ID 2862383.1)

Last updated on NOVEMBER 08, 2022

Applies to:

Oracle Reports Developer - Version 12.2.1.4.0 and later
Oracle Forms - Version 12.2.1.4.0 and later
Information in this document applies to any platform.

Symptoms

Trying to run reports from forms fails with:

FRM-41214 FRM-41217 When calling run_report_object

trcrro shows the reports server IOR and it finds it in the network. The only warning in trcrro is "Exception when calling RUN_REPORT_OBJECT ..."

Changes

 AIX server patching

Starting with IBM JDK version 8.0.6.25, IBMJCEPlus was added and is required for TLSv1.3 support but by default it is not enabled.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.