My Oracle Support Banner

Patch "31540010" Is Conflicting With The Patch "30741105" Only In Linux OSB. (Doc ID 2929085.1)

Last updated on JUNE 04, 2024

Applies to:

Oracle Service Bus - Version 12.2.1.4.0 and later
Information in this document applies to any platform.

Symptoms

When attempting to apply Patch 31540010, it is conflicting with one-off patch "30741105", with following error

ERROR
-----------------------
16:52:31 Verifying environment and performing prerequisite checks...
16:52:41 Conflicts/Supersets for each patch are:
16:52:41 Patch : 31540010
16:52:41 Conflict with 30741105
16:52:41 Conflict details:
16:52:41 /u01/weblogic/middleware/OSB122140/osb/lib/lwpfconsoleEar/webapp/WEB-INF/lib/lwpfconsole.jar
16:52:41 Following patches have conflicts: [ 30741105 31540010 ]


Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.