Ulimit Not Set As Expected On Linux (Doc ID 300819.1)

Last updated on FEBRUARY 06, 2017

Applies to:

Oracle Fusion Middleware - Version 10.1.2.0.0 and later
Linux x86
***Checked for relevance on 07-Mar-2013***



Symptoms

Installing OracleAS 10g on Linux.
ulimit is not set correctly despite following the Oracle Application Server Installation Guide 10g Release 2 (10.1.2) for hp HP-UX PA-RISC (64-bit), and Linux x86 Chapter 4.3.2 Configuring the Kernel Parameters on Linux
Attempting to set the ulimit the following error is displayed: -bash: ulimit: max user processes: cannot modify limit: Operation not permitted
Ulimit is correct for telnet sessions, but not when using su, sshd, KDE or Gnome sessions.

Changes

Installing OracelAS 10g.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms