My Oracle Support Banner

Using MRCA 10.1.2.0.3 with Oracle Database 10g Release 2 (10.2) (Doc ID 362983.1)

Last updated on JUNE 28, 2021

Applies to:

Oracle Fusion Middleware - Version 10.1.2.0.0 to 10.1.2.3.0 [Release AS10gR2]
Information in this document applies to any platform.
Oracle Application Server 10g Enterprise Edition - Version: 10.1.2.0.0 to 10.1.2.0.2


Purpose

Using an Oracle Database Release 2 (10.2) as a remote Metadata Repository for the Oracle Application Server Release 2 (10.1.2.0.2) is supported. The Metadata Repository Creation Assistant (MRCA) version must be 10.1.2.0.3, (dot three) and has been only been made available as a downloaded media. The following provides how to obtain MRCA 10.1.2.0.3, its Documentation, and some known issues.

Scope



Metadata Repository Creation Assistant (MRCA), aka RepCA, verison 10.1.2.0.3 is no longer available for download due Premier Support has ended.

<Note 1290974.1> ALERT: Premier Support Ends Dec 31 2011 for Oracle Application Server 10g 10.1.2 & 10.1.4
<Note 433061.1> How to Obtain Application Server 10g Media, Patchsets, and Patches
<Note 1071023.1> How to Request Physical Shipment or FTP download of Software Media



Oracle Application Server Metadata Repository Creation Assistant User's Guide 10g Release 2 (10.1.2)
https://download.oracle.com/docs/cd/B14099_18/getstart.htm

Use these in conjunction with the Oracle Application Server 10g (10.1.2.0.2) Installation Guide and Release Notes:
https://download.oracle.com/docs/cd/B14099_18/getstart.htm


Note:
The installer for the OracleAS Metadata Repository Creation Assistant displays the incorrect version number for the OracleAS Metadata Repository. The installer displays (10.1.2.0.2); the version number displayed should have been corrected to "10.1.2.0.3". This incorrect version display can be ignored during installation.

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details
 Known Issues When Using MRCA 10.1.2.0.3 with Oracle Database 10g version 10.2
 Oracle Ultra Search Required with Oracle Database 10g Release 2 (10.2.x):
 Running the MRCA on a 10.2 Real Application Cluster Database
 Populate DB_DOMAIN Before MRCA on an Oracle 10.2 Database
 MRCA 10.1.2.0.3 Does Not Include Pre-Requisite Check for DB 10.2.0.2
 DBMS_IAS_VERSION Configuration Assistant Reports Incorrect Version Requirement
 README Documentation Incorrectly States Patch 7993184
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.