My Oracle Support Banner

Accessing The Upgraded Application Fails With Error: Access Denied By Application Security Check (Doc ID 433959.1)

Last updated on FEBRUARY 18, 2021

Applies to:

Oracle Application Express (APEX) - Version 3.0.0.0.20 and later
Information in this document applies to any platform.

Symptoms

-- Problem Statement:
The following error message appear on the screen while accessing the Apex application after
upgrade to Apex 3.0.0.00.20:

"Error Access denied by Application security check"


-- Steps To Reproduce:
The issue can be reproduced with the following steps:
1. Create an application in Apex 2.0
2. Upgrade Apex to 3.0
3. Run the application

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.