Install a New or Replacement Verisign Certificate that Requires an Intermediate Certificate (Doc ID 472879.1)

Last updated on JANUARY 24, 2017

Applies to:

Oracle Fusion Middleware - Version 9.0.4.0.0 and later
Oracle Security Service - Version 9.2.0 and later
Information in this document applies to any platform.
Checked for relevance on 26-Apr-2011
Checked for relevance on 27-Dec-2013

Goal

Install a New or Replacement User Certificate from Verisign Certificate that Requires an Intermediate Certificate

This note addresses a specific issue when renewing  User Certificates from Verisign following <Note 303299.1> How To Replace An Expired Or Expiring Certificate in Wallet Manager.

If the above note is followed, the User Certificate will fail to import. This is due to the fact that although Verisign's root certificate in the wallet hasn't expired, Verisign has changed its root certificate since the original User Certificate was requested. Also Versign started to sign User Certificate using an Intermediate Trusted Certificate Authority Certificate. This note addresses how to obtain the necessary chain of certificates.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms