Windows Vista Operating System Version Check : "must be 5.0, 5.1 or 5.2. Actual 6.0 Failed" - How to Install Oracle Application Server 10g (10.1.2) On Windows Vista (Doc ID 559619.1)

Last updated on JULY 29, 2017

Applies to:

Oracle Reports Developer - Version 10.1.2.0.2 to 10.1.2.3 [Release Oracle10g to 10gr2]
IAS/IDS Components Install - Version 10.1.2.0.2 to 10.1.2.3 [Release AS10gR2]
Oracle Discoverer - Version 10.1.2.0.2 to 10.1.2.3 [Release 10.1.2]
Oracle Fusion Middleware - Version 10.1.2.0.2 to 10.1.2.3.0 [Release AS10gR2]
z*OBSOLETE: Microsoft Windows Vista x64 (64-bit)
Generic Windows
z*OBSOLETE: Microsoft Windows Vista (32-bit)
Oracle Application Server 10g Enterprise Edition - Version: 10.1.2.0.2 to 10.1.2.3.0


Symptoms

When trying to launch the Oracle Universal Installer (OUI) for Oracle Application Sever 10g (10.1.2.0.2) on the Windows Vista operating system, the following errors are encountered:

Checking operating system version: must be 5.0, 5.1 or 5.2.
Actual 6.0 Failed <<<<

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms