Error in invoking target 'frmweb_install frmcmp_install ...' of makefile 'ins_forms.mk' During Patch Set 10.1.2.3 Installation (Doc ID 564700.1)

Last updated on NOVEMBER 05, 2016

Applies to:

Oracle Forms - Version 10.1.2.3.0 to 10.1.2.3.0 [Release 10.1.2.3]
Oracle Fusion Middleware - Version 10.1.2.3.0 to 10.1.2.3.0 [Release AS10gR2]
Linux x86-64
Checked for relevance on 01-Mar-2012

***Checked for relevance on 02-Dec-2013***

Symptoms

An attempt to install Patch Set 10.1.2.3 on OAS version 10.1.2.0.2 Forms and Reports Services Standalone, the install fails with linking errors.

ERROR
======
Filename:  installActions2008-04-22_03-21-04PM.log

...
/usr/lib64/gcc-lib/x86_64-suse-linux/3.3.3/../../../../x86_64-suse-linux/bin/ld: skipping incompatible /local/apps/oracle/forms10/uatforms/lib/libiplsn.a when searching for -liplsn
/usr/lib64/gcc-lib/x86_64-suse-linux/3.3.3/../../../../x86_64-suse-linux/bin/ld: cannot find -liplsn
collect2: ld returned 1 exit status
make: *** [frmweb] Error 1

End output from spawned process.
----------------------------------
Exception thrown from action: make
Exception Name: MakefileException
Exception String: Error in invoking target 'frmweb_install frmcmp_install frmcmpb_install' of makefile '/local/apps/oracle/forms10/uatforms/forms/lib/ins_forms.mk'. See '/local/apps/oracle/install/inventory/logs/installActions2008-04-22_03-21-04PM.log' for details.
Exception Severity: 1


Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms