My Oracle Support Banner

'You are not authorized to View the Object SNP_STATE' Message Signaled When Creating An Integration Interface In Upgraded From Sunopsis V3.2.02 To ODI Work Repository (Doc ID 728305.1)

Last updated on JUNE 16, 2022

Applies to:

Oracle Data Integrator - Version 10.1.3.2.0 and later
Information in this document applies to any platform.

Symptoms

After having successfully upgraded a Sunopsis V3.2.02 environment to ODI, non-Supervisor Users can no longer create Integration Interfaces in old (upgraded) Projects. The following message is signaled:

Note that, according to ODI documentation, the former Sunopsis V3.2.02 Profiles should have been removed prior to the upgrade process since their internal IDs were incorrect.

Changes

The problem is observed in any Sunopsis version prior to V3.2.03 in cases when existing Profiles should have been removed before the upgrade to ODI process.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.