SelectivelyRefineAndIndex Component Gives the Error 'SelectivelyRefineAndIndex' is only compatible with builds of the server when Installed on Content Server 10.1.3.3.2 or Greater" (Doc ID 733266.1)

Last updated on JANUARY 27, 2017

Applies to:

Oracle WebCenter Content - Version 10.1.3.3.2 and later
Information in this document applies to any platform.

Symptoms

When running Content Server version 10.1.3.3.2, with CS10gR3CoreUpdate

version 2008_03_19 (build 102), and SelectivelyRefineAndIndex version

2007_08_30 (build 3), the startup logging states:



'SelectivelyRefineAndIndex' is only compatible with builds of the server

earlier than '7.2.1.181'. The current server build is '7.2.2.184'.





.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms