503 Service Unavailable When Trying To Log Into Portal (Doc ID 737273.1)

Last updated on NOVEMBER 08, 2016

Applies to:

Portal - Version 10.1.2.3 to 10.1.4.2 [Release 10gR2]
Information in this document applies to any platform.
Checked for relevance on 23-Mar-2015


Symptoms

Getting the following error when trying to login to Portal:

503 Service Unavailable


event_log file:

[05/Sep/2008:14:13:14 -0700] [req-info] [ecid: 214857656350,2] [client: xx.yy.zz.aa] [host:
urportal.ucsc.edu] [url: /pls/portal/!PORTAL.wwpob_page.show?_pageid=73,12090,73_16044]
[05/Sep/2008:14:13:14 -0700] [warning 11904] [ecid: 214857656350,2] SSL handshake fails NZE-29024
[05/Sep/2008:14:13:14 -0700] [warning 11208] [ecid: 214857656350,2] Cache cluster member
urpb-prod-web-1.ucsc.edu-WebCache (id=0) is down; cache cluster members start polling for status.
Ping threshold set at 1.
[05/Sep/2008:14:13:14 -0700] [warning 14006] [ecid: 214857656350,2] SSL handshake with origin
server fails.
[05/Sep/2008:14:13:14 -0700] [error 11364] [ecid: 214857656350,2] Network error response is
returned.
[05/Sep/2008:14:13:14 -0700] [error 11385] [ecid: 214857656350,2] The request fails because the
service is unavailable.
[05/Sep/2008:14:13:14 -0700] [warning 11904] [ecid: -] SSL handshake fails NZE-29024
...
[05/Sep/2008:14:13:22 -0700] [warning 11904] [ecid: -] SSL handshake fails NZE-29024
[05/Sep/2008:14:13:24 -0700] [warning 11904] [ecid: -] SSL handshake fails NZE-29024
[05/Sep/2008:14:13:32 -0700] [warning 11904] [ecid: -] SSL handshake fails NZE-29024
...

Application.log file:

...
08/09/05 14:13:08 portal: id=214857650626,1 Invalid status code encountered : status=503
reason=Service Unavailable name=content-fetcher4 label=pageMeta
url=https://urportal.ucsc.edu/pls/portal/!PORTAL.wwpob_page.show?_pageid=73,12090,73_16044
time=251ms content=<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML//EN">
<html> <head>
<title>No Response from Application Web Server</title>
</head>

<body bgcolor="white">
<font color="red">
<h1>No Response from Application Web Server</h1>
</font>

There was no response from the application web server for the page you requested. <br>Please
notify the site's webmaster and try your request again later.
<hr>

</body> </html>
...

Access_log file:

...
[05/Sep/2008:14:13:08 -0700] "POST
/pls/portal/!PORTAL.wwpob_page.show?_pageid=73,12090,73_16044 HTTP/1.1" 503 402 "214857650626,2"
[05/Sep/2008:14:13:10 -0700] "HEAD / HTTP/1.0" 200 - "72057800305646429,0"
[05/Sep/2008:14:13:11 -0700] "POST
/pls/portal/!PORTAL.wwpob_page.show?_pageid=73,12090,73_16044 HTTP/1.1" 503 402 "214857653367,2"
...

Changes

This is a Multi-Tiers environment and the issue occurs only when all Midle-Tiers are up.
The issue happened after configuring Portal for SSL.

Session Binding on OracleAS Web Cache was enabled as the Oracle Application Server Portal Configuration Guide mentions.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms