My Oracle Support Banner

Questions About OIM Certification on Servers with AMD CPUs (Doc ID 755039.1)

Last updated on SEPTEMBER 05, 2019

Applies to:

Identity Manager - Version 9.1.0.0.0 and later
Information in this document applies to any platform.
OC4J / OAS


Goal

Q1: Is the installation of the Identity Manager product version 9.1, with Oracle Application Server (OAS) 10.1.2.0.2 on Sun Solaris 10 AMD 64-bit certified?

Q2. If the certification is positive, what is the version of the JDK to be used?

Q3. Is the Oracle Application Server 10.1.3.x certified with AMD?

Q4. Where can we download the Application Server 10.1.2.0.2?

Q5. We understand we can't install under OAS 10.1.3.3 because of our hardware configuration (this patch doesn't exist on metalink for Solaris AMD64) but, could you certify an Oracle Identity Manager (OIM) 9.1 installation under OAS 10.1.3.4+ (or any other OAS version) for this machine?

Q6. Does the OAS 10.1.3.3 patch exist for AMD64?

Q7. Which JDK version we have to use for this integration?

Q8. Is there any other certified configuration for an OIM 9.1 Installation under Solaris 10 (AMD64)?

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.