My Oracle Support Banner

Jolt 1.1, 1.2.x, 8.x - Which Versions of JOLT, Tuxedo, and WebLogic Server Are Interoperable? (Doc ID 769856.1)

Last updated on MAY 19, 2020

Applies to:

Oracle Tuxedo Jolt - Version 1.2 to 8.1
Information in this document applies to any platform.

Goal

The following document tells which versions of Jolt, Tuxedo, and WLS interoperate with each other.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.