TUX 8.1 - Tru64 installation requires JVM 1.2 or later (Doc ID 773042.1)

Last updated on NOVEMBER 04, 2016

Applies to:

Oracle Tuxedo / Tuxedo / 8,1
Information in this document applies to any platform

Goal

Tux 8.1 installation on Tru64 using "sh tuxedo81_tru64.bin" gives error "No Java virtual machine could
be found from your PATH environment variable ..." even though java is in the PATH

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms