My Oracle Support Banner

RP/TUX 8.1/TUX 9.0 - Can't use catopen for user message catalog (Doc ID 776679.1)

Last updated on FEBRUARY 02, 2022

Applies to:

Oracle Tuxedo - Version 6.4 and later
Information in this document applies to any platform.
Information in this document applies to any platform

Goal

DESCRIPTION:
User application is using catopen()/catgets()/catclose() for managing message catalog. However, Tuxedo(libengine.so)
contained same functions and it has no compatibility. So User application message can not find from message catalog.

CONFIGURATION:
Tuxedo8.1 RedHat Enterprise Linux AS 3.0

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.