My Oracle Support Banner

Installing/Configuring OAS 10.1.3.x to use Different Oracle JDBC Driver Versions (Doc ID 787689.1)

Last updated on APRIL 05, 2019

Applies to:

Oracle Containers for J2EE - Version 10.1.3.0.0 to 10.1.3.4.0 [Release AS10gR3]
Information in this document applies to any platform.

Purpose

OAS 10.1.3.x comes with the 10.1.0.5 Oracle JDBC driver.
With the introduction of shared libraries, we can swap the Oracle JDBC driver version the container is using system wide or import the driver we wish to use at the application level.
Here, we will highlight the implications of adding a new oracle.jdbc shared library and what you need to be aware of.

Scope

This is intended for OAS administrators and developers setting up applications to use different versions of the Oracle JDBC driver through the shared library oracle.jdbc.

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.