Syntax Error On Line 6 of Mod_osso.conf. SSO Server Version v3.0 Is Not Supported

(Doc ID 809743.1)

Last updated on JULY 01, 2016

Applies to:

Oracle Application Server Single Sign-On - Version 10.1.4.3 to 10.1.4.3 [Release 10gR3]
Information in this document applies to any platform.
***Checked for relevance on 03-MAR-2015***


Symptoms

Oracle Application Server Infrastructure was upgrade to 10.1.4.3.0

If sso conf was created on Infrastructure tier and copied to the remote host such as 10.1.3.x HTTP Server, then HTTP Server start-up would fail with the following message:

$ opmnctl startproc process-type=HTTP_Server
opmnctl: starting opmn managed processes...
================================================================================
opmn id=infra.vm.oracle.com:6201
0 of 1 processes started.

ias-instance id=portal.infra.vm.oracle.com
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
ias-component/process-type/process-set:
HTTP_Server/HTTP_Server/HTTP_Server

Error
--> Process (pid=30680)
failed to start a managed process after the maximum retry limit
Log:
/home/oracle/portal/opmn/logs/HTTP_Server~1

 opmn/logs/HTTP_Server~1 would show the following.

 

--------
09/04/27 05:30:08 Start process
--------
/home/oracle/portal/Apache/Apache/bin/apachectl start: execing httpd
Syntax error on line 7 of /home/oracle/portal/Apache/Apache/conf/mod_osso.conf:
SSO server version v3.0 is not supported.






Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms