Error "obmodule_loader.so is garbled " When Starting Apache 2.2 (Doc ID 845923.1)

Last updated on APRIL 26, 2012

Applies to:

COREid Access - Version 7.0.4.3 to 10.1.4.3.0
Information in this document applies to any platform.

Symptoms

When trying to start Apache 2.2 , you may receive the following error message:

./apachectl start

httpd: Syntax error on line 477 of httpd.conf: API module structure 'OBCommonModuleLoader' in file
/webgate/access/oblix/apps/module_loader/bin/obmodule_loader.so is garbled - expected signature


 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms