Need Confirmation if JBoss-4.2.1.GA is Supported Web Container for OAAM 10.1.4.5 (Doc ID 856211.1)

Last updated on JANUARY 25, 2010

Applies to:

Oracle Adaptive Access Manager - Version: 10.1.4.5
Information in this document applies to any platform.

Symptoms

The OAAM compatibility matrix states that version 10.1.4.5 is supported on Red Hat Enterprise Linux 4.x with Tomcat 5.5 and 6.x.  Need confirmation if JBoss-4.2.1 GA is supported for OAAM 10.1.4.5 given the fact that JBoss-4.2.1 GA uses Tomcat 5.5.


Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms