"Product maintenance level not compatible" Message when Trying to Install ADF Libraries on WLS 10.3 from JDeveloper 11g R1 (Doc ID 863979.1)

Last updated on AUGUST 04, 2016

Applies to:

Oracle JDeveloper - Version: 11.1.1.1.0 to 11.1.1.1.0
Information in this document applies to any platform.

Symptoms

When trying to install the ADF libraries on a WebLogic Server 10.3 from JDeveloper 11g R1 (JDeveloper 11.1.1.1.0), you will get an error message like the following:
The product maintenance level of the current installer
(WebLogic Server:10.3.1.0) is not compatible with the
maintenance level of the product installed on your system
(WebLogic Server:10.3.0.0) . Please obtain a compatible
installer or perform maintenance on your current system to
achieve the desired level.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms