My Oracle Support Banner

FMW 11g Instance Configuration Fails - OPMN startall : 'Lsx-00291: Value "-1" Is Less Than Minimum "1"' (Doc ID 945912.1)

Last updated on OCTOBER 09, 2018

Applies to:

Oracle Fusion Middleware - Version 11.1.1.1.0 to 11.1.2.0.0 [Release Oracle11g]
Information in this document applies to any platform.

Symptoms

A FMW 11g Instance Configuration fails with the error

'Unable to start OPMN'

The installActions log may show lines like

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.